Welcome, Guest. Please Login
Interdesigner Software Development
  Comparator Fast runs ok with Windows Vista 64bit
  HomeHelpSearchLogin  
 
 
How to resolve connection issues (Read 16,520 times)
Oct 10th, 2005 at 3:22pm

pcguy999   Offline
YaBB Newbies
I love YaBB 1G - SP1!

Posts: 5
*
Quote Quote 
I have spent over an hour trying to get this product to work on a smal peer to peer Win2k/XP lan. I have tried everyhting I can think of even hardcoding the IP addresses in the setup with no result. I have disabled the firewall on both machines being tested. I am able to ping both ways to/from the server machine.

Yet all I ever get is either an error message saying

"Problem to get clipboard from NAME
Network Clipbaord server <unauthrozed> me."

Where NAME is the name of the computer on which the server is running. The above message is cryptic at best.

The other cryptic error message that I am seeing is:

"Problem to get remote clipboard from 192.168.1.16"

 
IP Logged
 
Reply #1 - Oct 12th, 2005 at 8:59am

Daniel   Offline
YaBB Administrator

Gender: male
Posts: 185
*****
Quote Quote 
Quote:
I have spent over an hour trying to get this product to work on a smal peer to peer Win2k/XP lan. I have tried everyhting I can think of even hardcoding the IP addresses in the setup with no result. I have disabled the firewall on both machines being tested. I am able to ping both ways to/from the server machine.

Yet all I ever get is either an error message saying

"Problem to get clipboard from NAME
Network Clipbaord server <unauthrozed> me."

Where NAME is the name of the computer on which the server is running. The above message is cryptic at best.

The other cryptic error message that I am seeing is:

"Problem to get remote clipboard from 192.168.1.16"



Hello,

The best choice when running a new installation is to accept the Wizard's settings at startup. The step by step process, explain you the basic information needed to use Network Clipboard and Viewer in a Lan:

1) Defining computers (Main Menu> Options > Preferences > Network Settings > Computers): need to keep a list of computers in your Lan. Don't need to include all your Lan's computers, just the ones you use with Network Clipboard (or any other you may want to see if is Online -On- at EasyBar). The intend for this list, that is a big difference from other software, is to keep your clipboard's information available only to computers you defined. You may disable or enable access of defined computers on list, at anytime, just uncheck the box next to each computer to disable access, check the box to enable access. Please remember you may press F1 key at anytime to get proper Help. All Network Clipboard's must use the same TCP port (default is 6000). If you use firewall, you need to allow network access for Network Clipboard and Viewer on specified port (example configuration for Windows XP with SP2 at http://www.interdesigner.com/NetworkClipboard/OnlineHelp.htm). If your Lan is a "Small Office / Home Office" (aka SOHO) and you use fixed IP address for each computer (not dynamically assigned), you may check Use IP address for faster access (in absence of a WINS Server). If you enable "Use IP address", make sure you defined IP addresses for your computers list (select all computers with missing/empty IP address, click the Computers button -or Right-click selection- and choose Get IPs).


2) Defining authorized users (Main Menu > Options > Preferences > Security): these settings controls the access from a remote user (login name). If you enable Learning Mode, Network Clipboard and Viewer will inform you (or user at remote computer) of an undefined attempt to access your clipboard, and let you approve or deny that remote access, including your response in your security settings definitions, to avoid be asked again.

  - Learning Mode: is recommended you keep this box checked, you may uncheck this option if you finished total configuration of Network Clipboard and Viewer.

  - Password: all Network Clipboard's must have same password (case sensitive) if you plan to use encryption to secure network communications (using Network Clipboard's 128 bit secure encryption) or if you enable "Verify Password" with any other option than "No verify".


ABOUT YOUR ISSUES
The first message is a report for you that Network Clipboard was unable to obtain a remote clipboard due to deficiency in authorization. If you want to see more details about this, open Network Clipboard and Viewer, select the Log tab, right-click the Log's window and enable Debug Mode. Retry your attempt to access remote clipboard and check the log (you may enable Debug Mode for both computers: the one you try to access and yours). You may send the Log's text to us if you need more support, at anytime.

This issue is because your login name is not defined as Authorized User (Main Menu > Options > Preferences > Security) at remote computer. You need to add your login name and make sure the box next to it is checked (if unchecked, your username is in the Users list but temporary disabled/unauthorized).

About your other message you label as "cryptic", is not that. Network Clipboard report messages based on settings. The message "Problem to get remote clipboard from 192.168.1.16", means a problem to get a remote clipboard from remote computer with IP address 192.168.1.16. The message shows the IP address because you defined "Use IP address" in settings, otherwise, instead of IP address you see the remote computer's name. If you need more information about a process or message, you may check the Log to get a better idea of what's wrong, if you need more details, just enable Debug Mode.

Thanks for your post,

Daniel Cheesy

 
IP Logged
 
Reply #2 - Oct 12th, 2005 at 10:58am

pcguy999   Offline
YaBB Newbies
I love YaBB 1G - SP1!

Posts: 5
*
Quote Quote 
For item 1) I have done all these steps including telling the software to use the hard coded IP addresses which I have been using for years on this network. As well I have a software firewall installed called Sygate. I have indicated to Sygate to allow all traffic. I have set all the ports to 6000 in each of  the servers running on each machine. I have tried using and not using the authentication with the same password on all clients. The results are always the same neither of the two computers that I have been using in the test are unable to retrieve each others clipboard.


2) I have used learning mode and even tried turning it off.

I have tried using the Debug mode and it gave me no clue on what the problem was. Will be posting log in a separate post.

I have NetBios over TCP/IP disabled on all computers for security reasons.

I understood what the "cryptic" message meant it was just that the english syntax of the message should of been something like the following:

" There was a problem in receiving remote clipboard from the computer at 192.168.1.16"


 
IP Logged
 
Reply #3 - Oct 12th, 2005 at 11:13am

pcguy999   Offline
YaBB Newbies
I love YaBB 1G - SP1!

Posts: 5
*
Quote Quote 
Here is the log of the machine at 192.168.1.6 trying to get the clipboard of the machine running the server at 192.168.1.16.
Network Clipboard - Log File.  http://www.interdesigner.com

10/12/2005 10:03:28      (Information)      GREG> Requesting Remote Clipboard...
10/12/2005 10:03:28      (Debug)            Will use specified IP Address (if any) for host "GREG_AMD_HARD"
10/12/2005 10:03:28      (Debug)            Using specified IP Address for Host "GREG_AMD_HARD": 192.168.1.16
10/12/2005 10:03:28      (Debug)            GREG> Client Status>> Connecting to 192.168.1.16.
10/12/2005 10:03:28      (Debug)            GREG> Client Status>> Connected.
10/12/2005 10:03:28      (Information)      Connected to: 192.168.1.16:6,000
10/12/2005 10:06:16      (Debug)            Options and Preferences - Applying settings...
10/12/2005 10:06:24      (Information)      GREG> Requesting Remote Clipboard...
10/12/2005 10:06:24      (Debug)            Will use specified IP Address (if any) for host "GREG_AMD_HARD"
10/12/2005 10:06:24      (Debug)            Using specified IP Address for Host "GREG_AMD_HARD": 192.168.1.16
10/12/2005 10:06:24      (Debug)            GREG> Client Status>> Connecting to 192.168.1.16.
10/12/2005 10:06:24      (Debug)            GREG> Client Status>> Connected.
10/12/2005 10:06:24      (Information)      Connected to: 192.168.1.16:6,000
10/12/2005 10:06:24      (Debug)            GREG> Client Status>> Disconnected.
10/12/2005 10:06:24      (Information)      GREG> Disconnected from "192.168.1.16"
 
IP Logged
 
Reply #4 - Oct 12th, 2005 at 5:35pm

Daniel   Offline
YaBB Administrator

Gender: male
Posts: 185
*****
Quote Quote 
Quote:
Here is the log of the machine at 192.168.1.6 trying to get the clipboard of the machine running the server at 192.168.1.16.
Network Clipboard - Log File.  http://www.interdesigner.com

10/12/2005 10:03:28      (Information)      GREG> Requesting Remote Clipboard...
10/12/2005 10:03:28      (Debug)            Will use specified IP Address (if any) for host "GREG_AMD_HARD"
10/12/2005 10:03:28      (Debug)            Using specified IP Address for Host "GREG_AMD_HARD": 192.168.1.16
10/12/2005 10:03:28      (Debug)            GREG> Client Status>> Connecting to 192.168.1.16.
10/12/2005 10:03:28      (Debug)            GREG> Client Status>> Connected.
10/12/2005 10:03:28      (Information)      Connected to: 192.168.1.16:6,000
10/12/2005 10:06:16      (Debug)            Options and Preferences - Applying settings...
10/12/2005 10:06:24      (Information)      GREG> Requesting Remote Clipboard...
10/12/2005 10:06:24      (Debug)            Will use specified IP Address (if any) for host "GREG_AMD_HARD"
10/12/2005 10:06:24      (Debug)            Using specified IP Address for Host "GREG_AMD_HARD": 192.168.1.16
10/12/2005 10:06:24      (Debug)            GREG> Client Status>> Connecting to 192.168.1.16.
10/12/2005 10:06:24      (Debug)            GREG> Client Status>> Connected.
10/12/2005 10:06:24      (Information)      Connected to: 192.168.1.16:6,000
10/12/2005 10:06:24      (Debug)            GREG> Client Status>> Disconnected.
10/12/2005 10:06:24      (Information)      GREG> Disconnected from "192.168.1.16"


Hello PCGuy,

Please put the remote computer 192.168.1.16 in Debug Mode (Log > Debug Mode), try to get clipboard from your computer 192.168.1.6 and please post or send to support address the log. The problem seems to be in your remote computer.

Thanks for your suggestions.

If is possible, please run a "MSINFO32" on each computer, saves to file in .NFO format and send both files (both computers), compressed with WinZip or WinRAR, to f*i*l*e*s*@*i*n*t*e*r*d*e*s*i*g*n*e*r.com (without all the *). The system's information file will help to solve this issue too.

Best regards,

Daniel  Cheesy
 
IP Logged
 
Reply #5 - Oct 13th, 2005 at 12:21am

pcguy999   Offline
YaBB Newbies
I love YaBB 1G - SP1!

Posts: 5
*
Quote Quote 
I have sent the files requested.

 
IP Logged
 
Reply #6 - Oct 13th, 2005 at 2:18am

Daniel   Offline
YaBB Administrator

Gender: male
Posts: 185
*****
Quote Quote 
Quote:
I have sent the files requested.



Thanks for sending your MSINFO32 information, unfortunately both Network Clipboard logs are incomplete (the "server" 192.168.1.16's log have no record of any connection attempt, the "client" computer 192.168.1.6 appears as edited, is missing log about connection results).

NOTE: Sample log is posted below. Please note is in Debug Mode, log have many details for Debug purposes, normal log contains less details. "Server" is the remote computer we access to get clipboard's content. "Client" is our working computer.

A sample log should be (real test transferring a clipboard, image content, Windows XP SP2, Windows Firewall disabled, using Kerio Firewall, AMD and Intel Processors).



ABOUT YOUR COMPUTERS
====================
The information of MSINFO32 files shows both computers properly configured for Network and Internet communication. The MSINFO32 shows "Windows Firewall/Internet Connection Sharing (ICS)" service is running, but don't specify if Windows Firewall is On. Please make sure only ONE firewall is running on your XP system.

Based on prior posted log, apparently the client computer connects to remote computer but some configuration on remote XP computer (acting as server) deny access to your Computer or your Username, both must exist in remote computer's configuration (Main Menu> Options > Preferences > Network Settings + Security).

If you need any further assistance, please don't hesitate contact me.

Regards,

Daniel  Cheesy
 
IP Logged
 
Reply #7 - Oct 13th, 2005 at 2:20am

Daniel   Offline
YaBB Administrator

Gender: male
Posts: 185
*****
Quote Quote 
SAMPLE LOGS

SERVER
======
Network Clipboard - Log File.  http://www.interdesigner.com

10/12/2005 11:23:23 PM   (Information)      Connection from "HP" on 192.168.0.2  (Release: 1.0.0.18)
10/12/2005 11:23:23 PM   (Information)      ********************************************************************************
****************************************
10/12/2005 11:23:23 PM   (Information)      Username: DSM
10/12/2005 11:23:23 PM   (Information)      Running on: Windows XP 5.1 (Build 2600 Service Pack 2)  Uptime: 0 Days 0 Hours 45 Minutes 13 Seconds
10/12/2005 11:23:23 PM   (Information)      Remote drives: C:\  Host drive space: 1,987,448 KB  (C:\DOCUME~1\DSM\LOCALS~1\Temp\)
10/12/2005 11:23:23 PM   (Information)      ********************************************************************************
****************************************
10/12/2005 11:23:24 PM   (Information)      MSI> Preparing clipboard for HP   Clipboard Compression (requested from remote)
10/12/2005 11:23:24 PM   (Information)      Streaming Clipboard. Compress data: Super fast
10/12/2005 11:23:24 PM   (Information)      MSI> Sending clipboard to HP ...  Size: 39,858 bytes
10/12/2005 11:23:24 PM   (Debug)            MSI> Sending info...
10/12/2005 11:23:24 PM   (Debug)            MSI> Sending data...
10/12/2005 11:23:25 PM   (Information)      MSI> Sending clipboard preview to HP ...  Size: 4,285 bytes
10/12/2005 11:23:26 PM   (Information)      MSI> Serving: Connection Closed Gracefully.
10/12/2005 11:23:26 PM   (Information)      MSI> Disconnected "HP"

CLIENT:
======
Network Clipboard - Log File.  http://www.interdesigner.com

10/12/2005 11:22:56 PM   (Information)      HP> Requesting Remote Clipboard...
10/12/2005 11:22:56 PM   (Debug)            Will use specified IP Address (if any) for host "MSI"
10/12/2005 11:22:56 PM   (Debug)            Using specified IP Address for Host "MSI": 192.168.0.1
10/12/2005 11:22:56 PM   (Debug)            HP> Client Status>> Connecting to 192.168.0.1.
10/12/2005 11:22:56 PM   (Debug)            HP> Client Status>> Connected.
10/12/2005 11:22:56 PM   (Information)      Connected to: 192.168.0.1:6,000
10/12/2005 11:23:01 PM   (Computer response)MSI> Network Clipboard Server Ready. (-2-)
10/12/2005 11:23:01 PM   (Computer response)MSI> User Ok
10/12/2005 11:23:01 PM   (Computer response)MSI> Password Invalid
10/12/2005 11:23:01 PM   (Computer response)MSI> Welcome: User access is ok.
10/12/2005 11:23:01 PM   (Computer response)MSI> Clipboard Available
10/12/2005 11:23:01 PM   (Information)      HP> Requesting remote clipboard with compression: Super fast
10/12/2005 11:23:01 PM   (Debug)            HP> Receiving info...
10/12/2005 11:23:02 PM   (Information)      HP> Receiving clipboard from: "192.168.0.1" ...  Size: 39,858 bytes
10/12/2005 11:23:02 PM   (Debug)            HP> Receiving data...
10/12/2005 11:23:02 PM   (Debug)            HP> Saving history...
10/12/2005 11:23:02 PM   (Debug)            HP> Passing to clipboard...
10/12/2005 11:23:02 PM   (Debug)            Will decompress memory... compressed size = 39,858
10/12/2005 11:23:02 PM   (Debug)            Decompressing...
10/12/2005 11:23:02 PM   (Debug)            Decompressed...
10/12/2005 11:23:02 PM   (Debug)            Decompressed memory size = 1,627,455 Back to original
10/12/2005 11:23:02 PM   (Debug)            Assigned decompressed to memory... size = 1,627,455
10/12/2005 11:23:02 PM   (Debug)            Loading to clipboard...
10/12/2005 11:23:02 PM   (Debug)            Not Skipped: clipboard call time: 19007ms
10/12/2005 11:23:02 PM   (Debug)            Clipboard Change Event
10/12/2005 11:23:02 PM   (Debug)            Clipboard Change - Sleep(200)
10/12/2005 11:23:03 PM   (Debug)            Save Last Clipboard...
10/12/2005 11:23:03 PM   (Debug)            Clipboard has 3 formats
10/12/2005 11:23:03 PM   (Debug)            Clipboard is image
10/12/2005 11:23:03 PM   (Debug)            Loaded to clipboard...
10/12/2005 11:23:03 PM   (Information)      HP> Requesting preview...
10/12/2005 11:23:03 PM   (Computer response)MSI> Ok...Preparing preview
10/12/2005 11:23:03 PM   (Debug)            Saving Last: starting... Last local> C:\Documents and Settings\DSM\My Documents\Network Clipboard\Local Clipboards\Last Saved Clipboard 2005-10-12  23.21.45.ncf  [Th7]
10/12/2005 11:23:03 PM   (Debug)            Saving Last: ||| Clipboard to stream  [Th7]
10/12/2005 11:23:03 PM   (Information)      Streaming Clipboard. Compress data: Super fast
10/12/2005 11:23:03 PM   (Debug)            Saving Last: ||| Loading last local to compare  [Th7]
10/12/2005 11:23:03 PM   (Debug)            Saving Last: comparing Last Saved Clipboard 2005-10-12  23.23.03.ncf and Last Saved Clipboard 2005-10-12  23.21.45.ncf  [Th7]
10/12/2005 11:23:03 PM   (Debug)            Saving Last: both match. Will not save current.  [Th7]
10/12/2005 11:23:03 PM   (Information)      HP> Lebewohl
10/12/2005 11:23:03 PM   (Debug)            HP> Client Status>> Disconnecting.
10/12/2005 11:23:03 PM   (Information)      HP> Disconnected from "192.168.0.1"
10/12/2005 11:23:03 PM   (Debug)            HP> Client Status>> Disconnected.
 
IP Logged
 
Reply #8 - Oct 13th, 2005 at 11:08am

pcguy999   Offline
YaBB Newbies
I love YaBB 1G - SP1!

Posts: 5
*
Quote Quote 
Thats why I have spent several hours trying to figure this out. I too see no connection on the server. I have sent two new logs today.

 
IP Logged
 
Reply #9 - Oct 13th, 2005 at 2:28pm

Daniel   Offline
YaBB Administrator

Gender: male
Posts: 185
*****
Quote Quote 
Quote:
Thats why I have spent several hours trying to figure this out. I too see no connection on the server. I have sent two new logs today.



Hello again, PCGuy,

The first post you did, shows a connection established with your remote computer .16, the problem seems to be authorization. I'll revise the new logs you sent ASAP and let you know any news.

Best regards,

Daniel Cheesy
 
IP Logged
 
Reply #10 - Oct 13th, 2005 at 4:01pm

Daniel   Offline
YaBB Administrator

Gender: male
Posts: 185
*****
Quote Quote 
Quote:
Thats why I have spent several hours trying to figure this out. I too see no connection on the server. I have sent two new logs today.



Hello PCGuy,

I'm sorry, the logs are still incomplete. I'm unable to help with your issue using these logs, because the "server" 192.168.1.16's log does not illustrate the connection attempt from 192.168.1.6. The "server" log shows as last registered event at 9:58:21AM. Your first connection attempt test from 192.168.1.6 starts at 9:59:04AM. The client log shows this:

* first attempt was not successful because Network Clipboard was not running at remote computer 192.168.1.16. Network Clipboard was not running or your firewall was blocked the connection. I assume you're using only SyGate firwall, not Windows Firewall or Norton at same time.

* second attempt was immediately disconnected from remote host. This demonstrate the connection is established, but the remote computer was refused it immediately. The reason for this is because your computer is not listed in Main Menu > Options > Preferences > Network Settings. Your computer's name at IP address 192.168.1.6 must be listed at your remote computer, or remote computer will not allow the connection.

Try testing opening a Command window at XP box (.16) and use the PING command to your .6 computer's name (the log shows name is "GREG"):

C:\> ping greg

You should get a "reply" response or a "no response" if firewall blocks this. If you get errors like "Host not found" or "Unknown host", your remote computer (.16) is unable to resolve the .6 computer's name. If this is because you disabled NetBIOS over TCP/IP (not recommended for your internal Lan, you may disable "File and Printer Sharing" for your Internet connection), you may edit the HOSTS text file in "c:\windows\system32\drivers\etc" (or create it), adding the following line:

192.168.1.6         GREG

I recommend the use of a simple text editor like Notepad, and make sure to save the file as "HOSTS", with no extension. Also, make sure (if you edited the Hosts file) your TCP/IP protocol settings, for your LAN adapter, have enabled (checked) the Enable LMHOSTS lookup.

I'll post in another thread the logs I received, to illustrate better this, just in case I received the wrong logs.

Have a great day,

Daniel  Cheesy
 
IP Logged
 
Reply #11 - Oct 13th, 2005 at 4:17pm

Daniel   Offline
YaBB Administrator

Gender: male
Posts: 185
*****
Quote Quote 
RECEIVED LOG 192.168.1.6 (CLIENT)

Quote:
Network Clipboard - Log File.  http://www.interdesigner.com

10/13/2005 9:58:08       (Debug)            Clipboard Change Event
10/13/2005 9:58:08       (Debug)            Clipboard Change - Sleep(200)
10/13/2005 9:58:08       (Debug)            Save Last Clipboard...
10/13/2005 9:58:08       (Debug)            Clipboard has 8 formats
10/13/2005 9:58:08       (Debug)            Clipboard is text
10/13/2005 9:58:08       (Debug)            Clipboard Monitor Status> Enabled
10/13/2005 9:58:09       (Debug)            Options and Preferences - Applying settings...
10/13/2005 9:58:09       (Debug)             ...Skin
10/13/2005 9:58:09       (Debug)             ...Skin: done
10/13/2005 9:58:09       (Debug)             ...Server Port
10/13/2005 9:58:10       (Debug)            EasyBar started with resolution: 32 bits, 1024x768, VRefresh=85
10/13/2005 9:58:14       (Debug)            EasyBar started with resolution: 32 bits, 1024x768, VRefresh=85
10/13/2005 9:58:14       (Debug)            Save Last Clipboard...
10/13/2005 9:58:14       (Debug)            Clipboard has 8 formats
10/13/2005 9:58:14       (Debug)            Clipboard is text
10/13/2005 9:58:14       (Debug)            Saving Last: starting... Last local> O:\My Documents\Network Clipboard\Local Clipboards\Last Saved Clipboard 2005-10-12  10.01.14.ncf  [Th1]
10/13/2005 9:58:14       (Debug)            Saving Last: ||| Clipboard to stream  [Th1]
10/13/2005 9:58:14       (Information)      Streaming Clipboard. Compress data: Super fast
10/13/2005 9:58:14       (Debug)            Saving Last: ||| Loading last local to compare  [Th1]
10/13/2005 9:58:14       (Debug)            Saving Last: Not same size: 1> 2,478 Bytes  2> 477 Bytes  [Th1]
10/13/2005 9:58:14       (Debug)            Saving Last: 1> Clipboard  2> O:\My Documents\Network Clipboard\Local Clipboards\Last Saved Clipboard 2005-10-12  10.01.14.ncf  [Th1]
10/13/2005 9:58:14       (Debug)            Saving Last: Saved O:\My Documents\Network Clipboard\Local Clipboards\Last Saved Clipboard 2005-10-13  09.58.14.ncf on 10/13/2005 9:58:14  [Th1]
10/13/2005 9:59:04       (Information)      GREG> Requesting Remote Clipboard...
10/13/2005 9:59:04       (Debug)            Will use specified IP Address (if any) for host "GREG_AMD_HARD"
10/13/2005 9:59:04       (Debug)            Using specified IP Address for Host "GREG_AMD_HARD": 192.168.1.16
10/13/2005 9:59:04       (Debug)            GREG> Client Status>> Connecting to 192.168.1.16.
10/13/2005 9:59:06       (Exception)        GREG> Error connecting to 192.168.1.16
Network Clipboard Server is not running on remote host
10/13/2005 9:59:30       (Information)      GREG> Requesting Remote Clipboard...
10/13/2005 9:59:30       (Debug)            Will use specified IP Address (if any) for host "GREG_AMD_HARD"
10/13/2005 9:59:30       (Debug)            Using specified IP Address for Host "GREG_AMD_HARD": 192.168.1.16
10/13/2005 9:59:30       (Debug)            GREG> Client Status>> Connecting to 192.168.1.16.
10/13/2005 9:59:30       (Debug)            GREG> Client Status>> Connected.
10/13/2005 9:59:30       (Information)      Connected to: 192.168.1.16:6,000
10/13/2005 9:59:32       (Debug)            GREG> Client Status>> Disconnected.
10/13/2005 9:59:32       (Information)      GREG> Disconnected from "192.168.1.16"
10/13/2005 10:01:03      (Information)      GREG> Requesting Remote Clipboard...
10/13/2005 10:01:03      (Debug)            Will use specified IP Address (if any) for host "GREG_AMD_HARD"
10/13/2005 10:01:03      (Debug)            Using specified IP Address for Host "GREG_AMD_HARD": 192.168.1.16
10/13/2005 10:01:03      (Debug)            GREG> Client Status>> Connecting to 192.168.1.16.
10/13/2005 10:01:03      (Debug)            GREG> Client Status>> Connected.
10/13/2005 10:01:03      (Information)      Connected to: 192.168.1.16:6,000
 
IP Logged
 
Reply #12 - Oct 13th, 2005 at 4:19pm

Daniel   Offline
YaBB Administrator

Gender: male
Posts: 185
*****
Quote Quote 
REMOTE LOG (192.168.1.16)

Quote:
Network Clipboard - Log File.  http://www.interdesigner.com

10/13/2005 9:57:59 AM    (Debug)            Clipboard Change Event
10/13/2005 9:57:59 AM    (Debug)            Clipboard Change - Sleep(200)
10/13/2005 9:57:59 AM    (Debug)            Save Last Clipboard...
10/13/2005 9:57:59 AM    (Debug)            Clipboard is empty
10/13/2005 9:57:59 AM    (Debug)            Clipboard is empty
10/13/2005 9:57:59 AM    (Debug)            Clipboard Monitor Status> Enabled
10/13/2005 9:57:59 AM    (Debug)            Options and Preferences - Applying settings...
10/13/2005 9:57:59 AM    (Debug)             ...Skin
10/13/2005 9:58:00 AM    (Debug)             ...Skin: done
10/13/2005 9:58:00 AM    (Debug)             ...Server Port
10/13/2005 9:58:00 AM    (Debug)            EasyBar started with resolution: 32 bits, 1024x768, VRefresh=60
10/13/2005 9:58:01 AM    (Debug)            EasyBar started with resolution: 32 bits, 1024x768, VRefresh=60
10/13/2005 9:58:01 AM    (Debug)            Save Last Clipboard...
10/13/2005 9:58:01 AM    (Debug)            Clipboard is empty
10/13/2005 9:58:01 AM    (Debug)            Clipboard is empty
10/13/2005 9:58:21 AM    (Debug)            Not Skipped: clipboard call time: 21656ms
10/13/2005 9:58:21 AM    (Debug)            Clipboard Change Event
10/13/2005 9:58:21 AM    (Debug)            Clipboard Change - Sleep(200)
10/13/2005 9:58:21 AM    (Debug)            Save Last Clipboard...
10/13/2005 9:58:21 AM    (Debug)            Clipboard has 10 formats
10/13/2005 9:58:21 AM    (Debug)            Clipboard is text
10/13/2005 9:58:21 AM    (Debug)            Skipped: clipboard call too fast! 203ms
10/13/2005 9:58:21 AM    (Debug)            Saving Last: starting... Last local> E:\My Documents\Network Clipboard\Local Clipboards\Last Saved Clipboard 2005-10-12  21.06.10.ncf  [Th1]
10/13/2005 9:58:21 AM    (Debug)            Saving Last: ||| Clipboard to stream  [Th1]
10/13/2005 9:58:21 AM    (Information)      Streaming Clipboard. Compress data: Super fast
10/13/2005 9:58:21 AM    (Debug)            Saving Last: ||| Loading last local to compare  [Th1]
10/13/2005 9:58:21 AM    (Debug)            Saving Last: Not same size: 1> 1,417 Bytes  2> 1,712 Bytes  [Th1]
10/13/2005 9:58:21 AM    (Debug)            Saving Last: 1> Clipboard  2> E:\My Documents\Network Clipboard\Local Clipboards\Last Saved Clipboard 2005-10-12  21.06.10.ncf  [Th1]
10/13/2005 9:58:21 AM    (Debug)            Saving Last: Saved E:\My Documents\Network Clipboard\Local Clipboards\Last Saved Clipboard 2005-10-13  09.58.21.ncf on 10/13/2005 9:58:21 AM  [Th1]

Undecided No log events for connection attempt from 192.168.1.6 (as shown in previous log -client-)
 
IP Logged